HomePortalFAQSearchRegisterUsergroupsLog in

Share | 
 

 ~FORUM BUGS~

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
AuthorMessage
Polarsun
First Editor
First Editor
avatar

Number of posts : 1845
Age : 23

PostSubject: Re: ~FORUM BUGS~   Wed Dec 31, 2008 6:09 am

ok, so maybe this is a one-time thing, but quotes have been coming up funny. the box around it dosent appear, it is shown as plain text, and then un-quoted text is grey and centered. When? well, as i am posting this. aroound 1 am my time. Where? All the quotes.
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Thu Jan 01, 2009 12:42 am

Polarsun wrote:
ok, so maybe this is a one-time thing, but quotes have been coming up funny. the box around it dosent appear, it is shown as plain text, and then un-quoted text is grey and centered. When? well, as i am posting this. around 1 am my time. Where? All the quotes.

Hello, hello wave
corrected with the 30 min downtime

Thank you for informing us, however this was picked up a few hrs ago, and the time was not suitied for down time which caused the previous 30 minute one.


Administration team.

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Fri Jan 02, 2009 9:22 pm

hey darren. Our logo isn't loading for me. It usualy loads in like 2 seconds but this time its not loading at all.
Back to top Go down
Kong Harald 6.
Moderator
Moderator


Number of posts : 4617

PostSubject: Re: ~FORUM BUGS~   Fri Jan 02, 2009 9:27 pm

Mine is just almost loaded too, the lower 1 cm part doesn't load. Laughing
Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Fri Jan 02, 2009 9:30 pm

ya...... darren is that something you can fix? Mine JUST loaded and its never taken that long.........
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Fri Jan 02, 2009 10:42 pm

Hello, hello wave
I hope this will be a quick fix, please do what the below quote says.

Charles3 and kong harald 6.
Darren1 wrote:
Have u recently cleared ur catch, or deleted ur cookies via a anti-virus/spyware scan??

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Sat Jan 03, 2009 6:16 am

kk doing a clean. hope that helps.. thanks darren!
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Sat Jan 03, 2009 9:32 am

Charles3 wrote:
kk doing a clean. hope that helps.. thanks darren!

are you able to see the banner as usual again?

_________________
Moderation color



Back to top Go down
Kong Harald 6.
Moderator
Moderator


Number of posts : 4617

PostSubject: Re: ~FORUM BUGS~   Sat Jan 03, 2009 10:41 am

Yes I am. Very Happy



(without cleaning my catch)
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Sat Jan 03, 2009 11:05 pm

Kong Harald 6. wrote:
Yes I am. Very Happy



(without cleaning my catch)


Good to hear.

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Sun Jan 04, 2009 5:52 am

ya me too.... it isn't happening anymore...

that was just weird though it never takes that long to load. Was like 10 minutes before it loaded.
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Mon Jan 05, 2009 6:07 am

Glad to hear this has been resolved.

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Wed Jan 14, 2009 6:49 pm

Darren another problem. That Imagine at the bottom of the screen "who is online" is going way out to the side. Its too big for area it needs to be in. If you don't understand what I'm saying I can always send you a screen shot on MSN.....

But if you would please resize the imagine or something that would be great!
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Wed Jan 14, 2009 11:17 pm

Charles3 wrote:
Darren another problem. That Imagine at the bottom of the screen "who is online" is going way out to the side. Its too big for area it needs to be in. If you don't understand what I'm saying I can always send you a screen shot on MSN.....

But if you would please resize the imagine or something that would be great!

Charles, I will ask todd to resize it, and i will put the newer, better fitting one in.

Actually, ill do it myself Very Happy

fixed and complete
Todd's orders "leave it there"
There is a way to make this work for all....and I know how to do it.

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Thu Jan 15, 2009 5:38 am

Its still too big darren Sad
Back to top Go down
Kong Harald 6.
Moderator
Moderator


Number of posts : 4617

PostSubject: Re: ~FORUM BUGS~   Thu Jan 15, 2009 7:41 pm

For me too...
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Thu Jan 15, 2009 11:06 pm

Charles, kong.
Charles3 wrote:
Its still too big darren Sad

Todd's orders "leave it there"
There is a way to make this work for all....and I know how to do it.


Todd wants us all to get windscreen monitors, and the banner is to stay how it is because it is just right for HIM

_________________
Moderation color



Back to top Go down
Toddster
Admin
Admin
avatar

Number of posts : 3148
Age : 22
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Fri Jan 16, 2009 9:22 am

We are working on a fix guys! Don't panic.

_________________
Back to top Go down
http://www.rel-clan.usa.gs
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Sat Jan 17, 2009 12:53 am

lol

I do have a widescreen monitor... well I mean its full screen. But it is a rectangle Very Happy
Back to top Go down
Kong Harald 6.
Moderator
Moderator


Number of posts : 4617

PostSubject: Re: ~FORUM BUGS~   Sun Jan 18, 2009 8:43 pm

BUG!

This photobucket thing, it says 'Upgrade to pro' every where. I do not know
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Sun Jan 18, 2009 10:26 pm

Kong Harald 6. wrote:
BUG!

This photobucket thing, it says 'Upgrade to pro' every where. I do not know

I am more than aware of this, and we are discussing this on the forumotion support forum.

I believe it just means todd has got too many things in his photobucket account....I cannot be anymore specific than this....I will inform todd ASAP, and can only do bare minimal temporary measures.

Please bear with myself and todd whilst we get this fixed up again.

_________________
Moderation color



Back to top Go down
Kong Harald 6.
Moderator
Moderator


Number of posts : 4617

PostSubject: Re: ~FORUM BUGS~   Mon Jan 19, 2009 3:09 pm

Well, it's good again now. :serious shock:
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Mon Jan 19, 2009 11:54 pm

the bug has not been fixed.
todd has just put a temprary fix in untill it is fixed so then we can/will be reverting back to the previous vista skin.

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Mon Jan 26, 2009 8:58 pm

I got another bug.....

The LINK. I don't know if its purpose or not.....

In my post it at lest came out. Its in the "goals" at the member section of the forums.


Last edited by Charles3 on Mon Jan 26, 2009 9:03 pm; edited 1 time in total
Back to top Go down
Kong Harald 6.
Moderator
Moderator


Number of posts : 4617

PostSubject: Re: ~FORUM BUGS~   Mon Jan 26, 2009 9:02 pm

Main site

This is a test. Smile

EDIT: Worsk just fine with me.
Back to top Go down
Sponsored content




PostSubject: Re: ~FORUM BUGS~   

Back to top Go down
 
~FORUM BUGS~
View previous topic View next topic Back to top 
Page 4 of 9Go to page : Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
 Similar topics
-
» Mai-Multiverse Forum: Regeln und Richtlinien DEUTSCH
» Kara's Mai-Multiverse Forum Banner
» Classic Dynaco speaker forum - link
» New to the forum, Proud owner of a 94 Caprice
» New to Halogen cooking and this forum

Permissions in this forum:You cannot reply to topics in this forum
Royal Empires League United :: News & Announcements :: News and Announcements-
Jump to: