HomePortalFAQSearchRegisterUsergroupsLog in

Share | 
 

 ~FORUM BUGS~

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
AuthorMessage
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Mon Jan 26, 2009 9:04 pm

Ok noob mistake. I got labels and URL mixed up LOL!
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Mon Jan 26, 2009 10:51 pm

So, there was no error/bug?

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Tue Jan 27, 2009 7:19 pm

ya. It was weird. The LINK worked. But at the same time was weird. it was like

[url= Computer] www.computer.com] (not the actual address Razz)

and that computer.com actualy worked! So I figured it was a bug........ aparently just me screwing up the LINK Razz
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Thu Feb 05, 2009 6:24 am

Reminder for how to post a bug Wink

Todd_Lang wrote:

Please Post:

Date:
Bug:
Further description, and other information (not required) :

If a bug is found, please report it in that order.

Please use this format ONLY


Thank you, from all administrators.
Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Tue Feb 10, 2009 5:25 am

Date: 2/9/09
Bug: won't let me use emotions on quick reply

Whenever I click an emotion on quick reply it just takes me to the original reply page and I lose everything I was writing Sad This is the second time its happened.
Back to top Go down
Toddster
Admin
Admin
avatar

Number of posts : 3148
Age : 22
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Tue Feb 10, 2009 7:25 am

Still happening to ya? It's not happening for me. It's all perfect. Very Happy

_________________
Back to top Go down
http://www.rel-clan.usa.gs
Kong Harald 6.
Moderator
Moderator


Number of posts : 4617

PostSubject: Re: ~FORUM BUGS~   Tue Feb 10, 2009 3:12 pm

Has happened to me before. I\'m Seriously shock
Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Tue Feb 10, 2009 4:46 pm

Correction. The bug is limited to this emotion: :-_-':
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Wed Feb 11, 2009 6:04 am

Guys, I am MORE than aware of this bug...I have been looking for a way to fix it.

Yes it has happen to me before, infact it sends me to the extended reply (the non quick reply" way)

Smiley removed to return to beta testing...will return when it is fixed.
Replacement inserted

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Wed Feb 11, 2009 7:14 pm

kk thanks darren.
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Thu Feb 12, 2009 12:47 am

Charles3 wrote:
kk thanks darren.

Smile has now officially re-started BETA testing.

He may possibly return in the next lot of smilies, however he may NOT return at all, or he may return upon a fix for his little consistent bug...it all depends on my test forum queen

This doesn't require a reply Wink
Back to top Go down
Toddster
Admin
Admin
avatar

Number of posts : 3148
Age : 22
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Thu Feb 12, 2009 7:19 am

I haven't had the bug yet...weird, lol.
Back to top Go down
http://www.rel-clan.usa.gs
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Wed Feb 18, 2009 7:58 pm

Date: Wednesday the 18th
"Bug": Unable to see buttons for signature

That pretty much says it all. Its a light colored button and light colored text, I can't see what the buttons are in "profile" and "signature".
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Fri Feb 20, 2009 6:32 am

I dont quite understand, however -
Try clearing your cache and cookies but for now,

Here is a temporary fix

Profile = http://relforum.forumn.org/profile.forum?mode=editprofile (click it) Wink

signature = http://relforum.forumn.org/profile.forum?mode=editprofile&page_profil=signature

If this isnt the problem, could you please clarify this a little more.


Sincerely,
Administration.

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Fri Feb 20, 2009 6:38 am

Sure. Click the last link that you gave me. Now look at your signature, above it you should see buttons. These buttons should say "bold" "underline" ect... but the text is too lightly colored and so are the buttons. So you cannot see these options.
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Fri Feb 20, 2009 6:58 am

HMM.....

MY GOD!! YOUR RIGHT!!

BTW: Ill get a hold of jalokim for ya (just as well as were still in beta)

Temporarily, here is a LIST of some things that you require
Code:
 [b]bold[/b]
[u]underline[/u]
[i]italics[/i]
[url]WEB ADDRESS HERE[/url]
[img]image tab here[/img]
[color=green]Green text[/color]

I hope these will help out, as a temporary fix.

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Sun Feb 22, 2009 3:19 am

Darren also when you log in you can't see what your typing. Here log out, and then click "log in" not the quick log in. The original way. You can't see what your typing Sad
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Sun Feb 22, 2009 3:23 am

I am aware of that charles.
That is on my "next to fix on rel forum" list Wink

I gotta fix my rank first tho Wink Wink

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Sun Feb 22, 2009 3:25 am

Ok darren. Just making sure you know Razz
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Tue Feb 24, 2009 6:11 am

Charles3 wrote:
Darren also when you log in you can't see what your typing. Here log out, and then click "log in" not the quick log in. The original way. You can't see what your typing Sad

The work here has been complete Wink

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Tue Feb 24, 2009 7:18 am

Great! So how much longer till the sigs are completed?
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Tue Feb 24, 2009 7:39 am

Charles3 wrote:
Great! So how much longer till the sigs are completed?

What do you mean??

I dont understand this?!

_________________
Moderation color



Back to top Go down
Charles3
REL VIP
REL VIP
avatar

Number of posts : 3000
Age : 23
Location : Unites States, Minnisota

PostSubject: Re: ~FORUM BUGS~   Tue Feb 24, 2009 7:45 am

Quote :
Date: Wednesday the 18th
"Bug": Unable to see buttons for signature

That pretty much says it all. Its a light colored button and light colored text, I can't see what the buttons are in "profile" and "signature".

This is what I'm talking about. I just checked it though. Its fixed, the new skin did the trick Razz
Back to top Go down
Darren1
Technical Admin
Technical Admin
avatar

Number of posts : 3487
Age : 25
Location : Australia

PostSubject: Re: ~FORUM BUGS~   Tue Feb 24, 2009 8:46 am

Charles3 wrote:
Quote :
Date: Wednesday the 18th
"Bug": Unable to see buttons for signature

That pretty much says it all. Its a light colored button and light colored text, I can't see what the buttons are in "profile" and "signature".

This is what I'm talking about. I just checked it though. Its fixed, the new skin did the trick Razz


Good to hear Smile
If I had a forumotion support forum PM box, id have fixed up this text problem too Wink

_________________
Moderation color



Back to top Go down
Kong Harald 6.
Moderator
Moderator


Number of posts : 4617

PostSubject: Re: ~FORUM BUGS~   Wed Feb 25, 2009 11:08 am

We need to do something with the quote thingy. I\'m Seriously shock
Back to top Go down
Sponsored content




PostSubject: Re: ~FORUM BUGS~   

Back to top Go down
 
~FORUM BUGS~
View previous topic View next topic Back to top 
Page 5 of 9Go to page : Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
 Similar topics
-
» Mai-Multiverse Forum: Regeln und Richtlinien DEUTSCH
» Kara's Mai-Multiverse Forum Banner
» Classic Dynaco speaker forum - link
» New to the forum, Proud owner of a 94 Caprice
» New to Halogen cooking and this forum

Permissions in this forum:You cannot reply to topics in this forum
Royal Empires League United :: News & Announcements :: News and Announcements-
Jump to: